Профилирование струйных принтеров.
Профиль – это вспомогательный и необходимый файл для драйвера принтера, в котором содержится информация - сколько и каких цветов чернил нужно смешать (вылить на бумагу через сопла\дюзы печатающей головки) чтобы на бумаге получился нужный цвет, чтобы черный был черным, желтый - желтым, а красный - красным. Профиль – это свое рода «рецепт» для цветопередачи и корректировка для принтера, направленная на максимальное совпадение отпечатка с исходным файлом (фотографией).
При установке драйвера принтера, также устанавливаются и профили для печати(стандартный набор профилей под печать на оригинальных расходных материалах) 
Профилирование – это собственно процесс создания профиля (файла), учитывающий особенности параметров печати (чернила \ бумага \ освещение и др.)
Для каждого типа бумаги и чернил используются свои профили. 
Профили разрабатываются по стандартам ICC.
ICC - зарегистрированная аббревиатура Международного Консорциума по цвету (The International Color Consortium ).
Профили (файлы) – имеют разрешение *.icm или *.icc 
Под цветопередачей понимается правильность отображения цветов на отпечатке относительно компьютерного оригинала (исходной фотографии)


Для чего нужны профили
При использовании совместимых чернил и различных фотобумаг цветопередача может немного нарушаться (зависит от качества и типа фотобумаги и чернил), это может проявиться при печати черно-белых фотографий (фотография будет иметь небольшой оттенок другого цвета). На цветных фотографиях нарушение цветопередачи не так заметно, поэтому большинство пользователей может обходится и без профилей (печатая стандартными средствами драйвера).
Если же Вы хотите получить максимально высококачественный и точный отпечаток на принтере – возможно придется использовать специальный профиль или заказать его.
Профили могут потребоваться для профессиональных дизайнеров и фотографов, в случае особо высоких требований к цветопередаче или при печати профессиональных черно-белых фото.
Резюме про профили:
· В большинстве случаев (95%), если Вы используете качественные чернила и фотобумагу – профили Вам не потребуются;
· Прежде чем искать и использовать профили – попробуйте печатать из разных программ и с разными настройками печати и драйвера (зачастую разные программы по разному печатают одну и туже фотографию), также попробуйте разные типы фотобумаг;
· Профили могут потребоваться только для профессиональных дизайнеров и фотографов, в случае особо высоких требований к цветопередаче или при печати профессиональных черно-белых фото;
· Наилучший результат дают не универсальные профили, а сделанные специально под ваш принтер (индивидуальное профилирование);



Как строятся профили
Для создания профилей существуют специализированные программы и оборудование (спектрофотометры).
Выбрав тип чернил и бумагу (для которых строится профиль) распечатываются тестовые листы (их также называют мишенями или патчами).
Тестовые листы – это файлы с множеством цветных прямоугольников (эталонов).
После того как все распечатано и отпечатки просохли – они сканируются (считываются) на оборудовании (спектрофотометре) и анализируются программой. Программа сравнивает их с эталоном и определяет отклонения, создавая файл профиля, корректирующий это отклонение от эталона.
При последующей печати на принтере с использованием полученного профиля, все искажения будут компенсированы и пользователь получит идеальную цветопередачу относительно оригинального файла, который он печатает.
Как применять профили при печати на принтере

Для принтеров Epson
1. Выберите команду Print/Печать в меню File/Файл вашей программы. вы увидите диалоговое окно Print/Печать 
2. Нажмите кнопку Properties/Свойства . Вы увидите окно стандартного драйвера EPSON (или другого установленного принтера)
3. На закладке Главное нажмите кнопку Расширенные. Вы увидите диалоговое окно Расширенные. 
4. Установите требуемый тип носителя и разрешение печати. Выберите опцию Без цветокорреции в разделе Цветокорреция или для новых версий драйверов выберите ICM и обязательно установите флажок "Без коррекции цвета". 
5. Нажимая кнопки OК , вернитесь в окно Печать вашей программы. Выберите соответствующий цветовой профиль в окне Печать Вашей программы.
6. Обычно его можно выбрать в списке, который называется Output Profile , Space , или Print Space Profile . Если существует опция Printer Color Management , отключите ее. Более детальную информацию о настройке вашей программы можно найти в ее руководстве пользователя. 



Как установить профиль на компьютер
Вариант 1: Нажмите правой кнопкой на файле *.icm и выберите установить профиль.
Вариант 2: Все файлы с расширением icm следует переписать в стандартный каталог операционной системы, содержащий цветовые профили: 
Windows 95/98/Me:               x:/windows/ system/color/ 
Windows NT                          x:/windows/ system32/color/
Windows 2000/XP                 x:/windows/system32/spool/drivers/color/ 
Инструкция по печати тестовых шкал.
Для того чтобы воспользоваться услугой, прежде всего, потребуются мишени.Мишени можно скачать из интернета, забив в поисковике «цветовые мишени для профилирования»
Прежде чем, приступать к печати мишеней необходимо выполнить тест дюз. Он должен быть распечатан без пробелов и искажений, иначе калибровочные мишени будут напечатаны неправильно, что повлияет на точность построенного профайла. Качество полученного профайла во многом будет зависеть от правильной печати мишеней. Поэтому будьте очень внимательны и точно следуйте нашим рекомендациям, а в случае возникновения любых сомнений обязательно обращайтесь к нам. 
Печать мишеней
Мы рекомендуем печатать мишени с использованием Adobe Photoshop версий 6, 7, CS (8) или CS2 (9).
Перед чем, как открыть мишени для печати в Photoshop откройте меню "Редактирование > Цветовые установки" (Edit > Color Settings) и проверьте, чтобы все параметры в разделе "Управление цветом" (Color Management Polices) были выключены ("Выкл" или "Off"). Это нужно для того, чтобы предотвратить возможные преобразования цветовых координат, записанных в файле с мишенями. Значения остальных параметров в этом окне сейчас не имеют значения.
Настройки печати в Photoshop 6, 7, CS (8)
 Поочередно откройте мишени в Photoshop через меню "Файл > Открыть как" (File > Open As), выбрав в выпадающем списке второй по счету формат "TIFF". Возможно, программа сообщит, что открываемый документ не содержит встроенного цветового профиля и попросит выбрать вариант открытия данного изображения. Выберите первый пункт: "Оставьте так. Не изменяйте цвета" (Leave as is. Don't color manage.) и нажмите кнопку "OK". 
[image: http://www.rdm-print.ru/graf/profil/2.jpg]
Откройте меню "Файл > Печать с предпросмотром" (File > Print with Preview). Проверьте, что изображение имеет масштаб 100% (Scale 100%) и отмечен пункт "Центрировать изображение" (Center Image).
Отметьте пункт "Показать другие опции" (More Options) и выберите в выпадающем списке "Управление цветом" (Color Management) (1).
Затем отметьте пункт "Документ. Непомеченный RGB" (Document. Untagged RGB) (2). 
В выпадающем списке выберите "Аналогично исходнику" (Same as Source) (3).
Нажмите кнопку "Печать" (Print). Photoshop может сообщить, что изображение больше, чем область печати - не обращайте внимания и нажмите кнопку "Продолжить" (Proceed).
Настройки печати в Photoshop CS2 (9)

Поочередно откройте мишени в Photoshop через меню "Файл > Открыть как" (File > Open As), выбрав в выпадающем списке формат "TIFF". Возможно, программа сообщит, что открываемый документ не содержит встроенного цветового профиля и попросит выбрать вариант открытия данного изображения. Выберите первый пункт: "Оставьте так. Не изменяйте цвета" (Leave as is. Don't color manage.) и нажмите кнопку "OK".
Откройте меню "Файл > Печать с предпросмотром" (File > Print with Preview). Проверьте, что изображение имеет масштаб 100% (Scale 100%) и отмечен пункт "Центрировать изображение" (Center Image). 
Отметьте пункт "Показать другие опции" (More Options) (1).
Выберите в выпадающем списке "Управление цветом" (Color Management). Затем отметьте пункт "Документ. Непомеченный RGB" (Document. Untagged RGB) (2). 
В выпадающем списке выберите "Без управления цветом" (No Color Management) (3). 
Нажмите кнопку "Печать" (Print). Photoshop может сообщить, что изображение больше, чем область печати - не обращайте внимания и нажмите кнопку "Продолжить" (Proceed).
Далее появится окно "Печать " где в выпадающем списке необходимо выбрать принтер, на котором будут печататься мишени (соответственно для него будет строиться профиль). Нажмите на кнопку "Свойства", после чего попадете на закладку драйвера принтера. 
Настройки печати для Epson

Выберите в выпадающем списке "Premium Glossy Photo Paper", если будете печатать на глянцевой бумаге или "Matte Paper - Heavywheight", если мишени будут печататься на матовой бумаге. В выпадающем списке необходимо установить наивысшее качество печати "Фото RPM". Далее нажмите на кнопку "Расширенные". В открывшемся окне отключите двунаправленную печать (снять галочку с пункта "Высокая скорость"), включите режим "Super MicroWeave " и "Сглаживание углов". Отметьте точкой пункт "ICM" и поставьте галочку для параметра "Без коррекции цвета". В драйвере некоторых принтеров данная опция выглядит несколько иначе - нужно просто поставить точку напротив пункта "Без регулировки цвета" (No color Adjustment).
Настройки печати для Canon

Выберите в выпадающем списке "Качественная фотобумага ", вне зависимости от того на матовой или глянцевой бумаге будут печататься сами мишени. В установках для качества печати отметьте точкой пункт "Другое", нажмите кнопку "Задать" и в открывшемся окне установите ползунок в положение "1". Установите "Диффузия" для полутонов изображения. В настройках цветов отметьте точкой пункт "Вручную", нажмите кнопку "Задать" и в открывшемся окне снимите галочку с пункта "ICM". В выпадающем списке для типа печати выберите "Нет".

Печать в Photoshop с использованием профайлов
Печать в Photoshop 6, 7, CS (8) с использованием профайлов
Запустите Photoshop и откройте в нем изображения, которые планируете напечатать.
Откройте меню "Файл > Печать с предпросмотром" (File > Print with Preview).
Отметьте пункт "Показать другие опции" (More Options) и выберите в выпадающем списке "Управление цветом" (Color Management).
Затем отметьте пункт "Документ" (Document). 
В выпадающем списке выберите профайл принтера, который будет использоваться при печати. 
В следующем выпадающем списке выберите "Восприимчивый" (Perceptual). 
Включите опцию "Использовать компенсацию черной точки" (Use Black Point Compensation). 
Нажмите кнопку "Печать" (Print). 
Далее появится окно "Печать " где в выпадающем списке необходимо выбрать принтер, на котором будет печатать изображение. Нажмите на кнопку "Свойства", после чего попадете на закладку драйвера принтера. Настройки в драйвере принтера должны быть точно такими же, как при печати мишеней для построения профайлов. 
Печать в Photoshop CS2 (9) с использованием профайлов
Запустите Photoshop и откройте в нем изображения, которые планируете напечатать.
Откройте меню "Файл > Печать с предпросмотром" (File > Print with Preview).
Отметьте пункт "Показать другие опции" (More Options).
Выберите в выпадающем списке "Управление цветом" (Color Management). Затем отметьте пункт "Документ" (Document).
В первом выпадающем списке выберите значение "Let Photoshop Determine Colors".
В следующем выпадающем списке выберите профайл принтера, который будет использоваться при печати. 
В третьем выпадающем списке выберите "Восприимчивый" (Perceptual).
Включите опцию "Использовать компенсацию черной точки" (Use Black Point Compensation). 
Нажмите кнопку "Печать" (Print). 
Далее появится окно "Печать " где в выпадающем списке необходимо выбрать принтер, на котором будет печатать изображение. Нажмите на кнопку "Свойства", после чего попадете на закладку драйвера принтера. Настройки в драйвере принтера должны быть точно такими же, как при печати мишеней для построения профайлов. 
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